Updating flash on ps3 dating single tired of ugly people

Yes adobe now has 64 bit flashplayer, and yes that will work on Linux, but what it will not do is work on Linux running on PPE technology.

For example, let's say you install Linux on your personal dell computer which might be the AMD Phenom X4 processor...that scenario you can get adobe 64 bit flash player to work.

From your FAQ this answer is: Error loading player: Flash version must be 10.0 or greater This means the version of the Flash plugin on your computer is too outdated for JW Player to use.

Please visit the Adobe site to update your Flash player.

The Sony CPU is a one 2-way SMT Power PC core (PPE) , 64 bit . Well it means that you can not, repeat can not correctly get adobe flashplayer to work on your PS3.

Adobe does not, repeat does not support nor make a flash player that will work on Power PC core technology.

uefa-europa-league.ru

35 Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>